WinTotal Community

WinTotal - Community => Rund um WinTotal => Thema gestartet von: Humbucker am 11.05.17 um 16:49:52

Titel: www.wintotal/Softwarearchiv ist leer
Beitrag von: Humbucker am 11.05.17 um 16:49:52
Seit einigen Tagen erhalte ich bei Aufruf der Seite https://www.wintotal.de/Softwarearchiv nur eine leere Seite ohne die sonst üblichen Informationen angezeigt. Das gilt auch, wenn ich aus dem Seitenkopf von Wintotal die Rubrik Downlowds - Softwarearchiv aufrtufe. Es bleibt alles leer. Kann mir jemand helfen, wie ich wieder zur normalen Anzeige komme? Mache ich irgendetwas falsch? Vielen Dank.
Titel: Re: www.wintotal/Softwarearchiv ist leer
Beitrag von: blue1765 am 12.05.17 um 11:46:57
Jo stimmt und ich habe auch rausgefunden woran es liegt, jedenfalls bei mir.
Adblock blockiert es. Deaktivieren auf wintotal und schon ist wieder alles da.

Vlt. erklärt mal jemand warum das auf einmal so ist.
Titel: Re: www.wintotal/Softwarearchiv ist leer
Beitrag von: Humbucker am 12.05.17 um 15:12:46
Ich habe AdBlock plus deaktiviert. Es hat sich nichts geändert. Ich habe immer noch eine leere Seite.
Titel: Re: www.wintotal/Softwarearchiv ist leer
Beitrag von: Humbucker am 12.05.17 um 15:25:14
Jetzt habe ich etwas herausgefunden. Ich habe Adblock Plus, Adblock Plus Popup Addon und uBlock Origin installiert. Wenn ich alle drei Addons deaktiviere, ist der Inhalt bei Wintotal wieder da, allerdings auch die ganze Werbung. Das war vor einigen Tagen noch nicht so. Kann vielleicht jemand die Ursache herausbekommen?
Titel: Re: www.wintotal/Softwarearchiv ist leer
Beitrag von: Humbucker am 12.05.17 um 16:18:14
Ich habe noch eine Idee. Die ganze Sache ist ja erst seit einigen Tagen so. Also müßte doch etwas geändert worden sein. Das könnte bei Wintotal der Fall sein. Falls aber dort nichts geändert wurde, bleibt von der Logik her nur eine Möglichkeit: der Firefox, den ich in der 64bit-Version und in Version 53.0.2 seit einigen Tagen nutze. Hat da jemand eine Idee?
Titel: Re: www.wintotal/Softwarearchiv ist leer
Beitrag von: PCDFlocke am 12.05.17 um 20:42:36
Jetzt habe ich etwas herausgefunden. Ich habe Adblock Plus, Adblock Plus Popup Addon und uBlock Origin installiert. Wenn ich alle drei Addons deaktiviere, ist der Inhalt bei Wintotal wieder da, allerdings auch die ganze Werbung. Das war vor einigen Tagen noch nicht so. Kann vielleicht jemand die Ursache herausbekommen?

In dem Fall sind die Filterlisten der Adblocker wohl ein wenig zu restriktiv. Erstelle doch für /softwarearchiv einen Whitelist-Eintrag.
Ob drei Adblocker sinnvoll sind, lasse ich jetzt mal dahingestellt.