Neueste Beiträge

Seiten: 1 [2] 3 4 5 6 ... 10
11
Fragen zu Windows / Re: Windows 7, Ordner in Windows/Inf
« Letzter Beitrag von Solist am 03.09.17 um 13:53:58 »
Na ja, diese MUI-Dateien, wie mein Bild doch zeigt.
12
Fragen zu Windows / Re: Windows 7, Ordner in Windows/Inf
« Letzter Beitrag von nokiafan am 03.09.17 um 13:34:02 »
Deinen letzten Beitrag verstehe ich nicht.

inf befindet sich in Windows. Was meinst du mit Sammelsurium unter system32?
13
Fragen zu Windows / Re: Windows 7, Ordner in Windows/Inf
« Letzter Beitrag von Solist am 03.09.17 um 13:28:18 »
OK, und wer nicht fragt kriegt keine Antwort.  ::)

Und dieses Sammelsorium findet sich in unter System32.



Wäre dies entbehrlich? Ich bevorzuge nur deutsch.

MfG von Solist
 
14
Fragen zu Windows / Re: Windows 7, Ordner in Windows/Inf
« Letzter Beitrag von nokiafan am 02.09.17 um 13:30:07 »
Hallo und willkommen,
und ja, der Ordner ist wichtig.

Es sind dort 'nur' die Treiberinfodateien drin.
Wenn du ihn löscht, kannst du vielleicht mit der Windows-CD diesen wieder herstellen. Ansonsten müßtest du den Rechner neu aufsetzen.

Ein schönes Wochenende
15
Fragen zu Windows / Windows 7, Ordner in Windows/Inf
« Letzter Beitrag von Solist am 02.09.17 um 12:43:19 »
Guten Tag,

und als System-Inhalts-Interessierter von vielen Windows-BS (Win95>WinXP) fällt mir hier auf, s. Bsp.-Bild:



Insgesamt 21 Ordner mit entspr. Inhalt treiben mich zur Nachfrage, ob systemwichtig oder gar entbehrlich? Freu mich auf Antwort. :)

Vielen Dank und schönes WE wünscht Solist

16
Fragen zu Windows / Windows 10 stürzt permanent ab
« Letzter Beitrag von bullwey am 01.09.17 um 21:25:36 »
Hi,
ich bin leider langsam etwas am Verzweifeln. Mein PC(Workstation) stürzt sehr häufig ab. Leider konnte ich noch keine Ursache ermitteln. Ich bekomme beim Absturz keinen Bluescreen sondern der Bildschirm wird schwarz. Bei eingeschaltetem Ton kommt ein dumpfer Dauerton. Reaktion des PCs gleich null. Hilft nur Hardreset. Nach dem Neustart funktioniert alles normal. Ab und an verliert der PC meine externe Festplatte am USB 3.0 Port. Die muss ich dann einmal an einen anderen Port hängen, dann ist sie wieder da.
Ich habe alle Treiber bereits aktualisiert, Fehler sind keine im Geräte Manager zu erkennen. Ich habe auch schon einen Stresstest mit FurMark gemacht, alles ok. RAM Test auch durchgeführt, alles ok. Als Virenscanner habe ich Norton Security laufen. Zudem ist ein Plex Medien Server installiert.
Hier sind meine Komponenten:
beQuiet Straight Power E9 600W, Netzteil
Scythe Katana 4, CPU-Kühler
Palit GTX760 JetStream, Grafikkarte
Intel Core i5-4670, CPU
Samsung 840 EVO 2,5" 250 GB, SSD mit Firmware EXT0BB6Q (ist nicht die aktuellste, war es aber bei Installation)
LG BH16NS40, Blu-ray-Brenner
MSI Z87-G43 Gaming, Mainboard
Geil DIMM 8 GB DDR3-1600 Kit, Arbeitsspeicher

Was mir bisher aufgefallen ist, dass ich Google Chrome nicht mehr benutzen kann. Dabei schmiert der PC ständig ab. Youtube, Videos oder Bilder verursachen auch oft einen Absturz. Manchmal passiert es auch ohne dass etwas geöffnet ist und niemand am PC ist.
Ich füge noch Bilder vom System an. Kann mir jemand weiterhelfen?
Viele Grüße
Steffen
17
Software & Tipps / Re: Cyborg Rat 7 Treiber gesucht
« Letzter Beitrag von nokiafan am 25.08.17 um 20:10:47 »
Bitte schön.  :1
18
Software & Tipps / Re: Cyborg Rat 7 Treiber gesucht
« Letzter Beitrag von Morpheus1980 am 25.08.17 um 20:08:09 »
Ich hab die ganze Zeit nach sowas wie einem Dateinamen gesucht, hab das aber übersehen.

Was solls, jetzt hab ichs ja
19
Software & Tipps / Re: Cyborg Rat 7 Treiber gesucht
« Letzter Beitrag von nokiafan am 25.08.17 um 20:00:03 »
Jetzt nimmst du mir meine Antwort weg!  :knuppel2:

Ich wollte genau das schreiben. Kopiere den Dateinamen und schicke den mal an eine Suchmaschine.
Ich kenne nur dein Betriebssystem nicht. Sonst hätte ich dir dann eine direkten Link geschickt.
20
Software & Tipps / Re: Cyborg Rat 7 Treiber gesucht
« Letzter Beitrag von Morpheus1980 am 25.08.17 um 19:34:28 »
Wie doof kann man eigentlich sein??

Jetzt wo ich den Link hier gepostet habe der auf den offline Server verweist, habe ich gesehen, das da auch der Dateiname drin steht. Und wenn man nach dem googlet kommt das raus:
www.touslesdrivers.com/index.php?v_page=23&v_code=52309

Und siehe da, er funktioniert. Vielen Dank trotzdem
Seiten: 1 [2] 3 4 5 6 ... 10