Neueste Beiträge

Seiten: 1 2 3 [4] 5 6 7 8 ... 10
31
Fragen zu Windows / Re: bka-trojaner.de
« Letzter Beitrag von YuiKamonrut am 28.12.17 um 11:05:00 »
I have read all the content. And feel that it is really good to read this useful knowledge.
32
Danke für die Rückmeldung.
33
So, alles vergessen. Mit "TestDisc" konnte ich alle Partititionen ganz leicht mit ein paar Klicks wieder herrichten so als ob nicht geschehen wäre. Dabei zeigte es sich, dass hierfür oft angepriesene Programme wie "EaseUS Data Recovery Wizard, Get Data Back oder Recuva unbrauchbar sind. Die können zwar Dateien wieder herstellen aber keine gelöschte Partitionstabellen
An nokiafan: Ich habe einige Fotobücher von unseren Fotos erstellt. Aber nicht von allen. Dann bräuchte ich noch ein zusätzliches Zimmer.
34
Noch ein PS von mir:
Warum, verdammt nochmal, machst du keine Fotos? Du hast von Fotos geredet. Bisher ist es nur eine Anreihung von Bytes.

Findest du es wirklich prickelnd, so etwas auf einem mickrigen Handy anzuschauen?
Nichts ist schöner, mit seinen Liebsten in einem Album zu blättern und die Vergangenheit wieder lebendig werden zu lassen.

Vorsprung durch Technik!  :idiot2: =) :dagegen1:
35
Man könnte sich eine Partition über die gesamte HD anlegen. Anschließend Testdisk darauf loslassen.

Klar ist das ärgerlich.
Ich frage mich aber immer wieder, warum Leute ihre Daten einer Maschine anvertrauen, die für dauerhafte Datenspeicherung absolut nicht ausgelegt ist! Mindestens eine Sicherheitskopie muß es geben. Besser ist zwei!

Das Daten gesichert werden sollen, hörst du garantiert nicht zum ersten Mal.
Ich sage das ganz brutal, wer das nicht macht, hat es nicht anders verdient. Sorry
36
Es gibt Firmen, die so etwas machen - ziemlich teuer.
BESSER: Regelmäßig sichern. (Für die Zukunft)
37
Moin!

Bei der Neuinstallation von Windows 10 nach Wechsel von einer HDD auf eine SSD ist mir ein großes Maleur passiert.
In wohl geistiger Umnachtung habe ich am Anfang der Win10 Installation von der im Gerät noch verbliebenen HDD (2TB) alle sechs Partitionen versehentlich gelöscht.
Mein Versuch, die Partitionen mit „TestDisc“ zurück zu bekommen schlug fehl. Zwar wurden mir die Namen und Größen der Partitionen angezeigt, das wars aber auch. Das Testergebnis lautete bei allen Partitionen: „No Partition are selected for recovery“.

Ich bin jetzt ziemlich verzweifelt, da sich auf der Festplatte u.a. Andenken wie z.B. Hochzeitsfotos befinden.
Kann mir vielleicht jemand sagen, ob es da noch Hoffnung gibt, die Partitionen zurück zu holen? 
38
Fragen zu Windows / Re: Updateproblem von 1703 auf 1709
« Letzter Beitrag von sprotte am 23.11.17 um 20:39:51 »
Sooo, die Gemeinde,

ich habe jetzt alle Tipps (von hier und auch sonstige Externe) durchprobiert, NIX hilft!!! Die Fehlermeldungen nach dem ersten Teil der Installation, egal ob vom Stick, von Platte oder aus einer ISO heraus, variieren zwar ein bisschen (Favorit mit 8 von 10 ist der o.a. "Refence by pointer", auch beliebt "Safe_OS während des Vorganges Apply_Image" - was immer das auch heißen mag...), es endet aber IMMER im Desaster...  :|
 
Ich vermute mal (nachdem eine probeweise Neuinstallation auf einer anderen Platte einwandfrei läuft), dass ich wirklich nicht um eine komplette Neuinstallation rumkommen werde, um die aktuelle Version 1709 mein Eigen nennen zu dürfen - und das bedeutet natürlich auch die Reinstallation aller bisher schon in Benutzung befindlichen Programme  mit der gefühlt-geschätzten Zeit von einer Woche...  :(

Na ja, so isses eben, wie "tröstlich", dass ich vielleicht nicht der einzige DAU sein werde, der das erleidet!!!

Trotzdem: wenn jemand noch andere Vorschläge hat, immer her damit!

Und allen "bemühten" Helfern nochmals ein "Danke schön" für Eure Ideen und Unterstützung! 
39
Fragen zu Windows / Updateproblem von 1703 auf 1709
« Letzter Beitrag von sprotte am 19.11.17 um 12:40:39 »
... und noch'n Gedicht!  :coolsmiley:

Hallo Gemeinde, auf ein Neues, habe ein weiteres Phänomen, diesmal beim Updaten von Win-10.


Auf meiner Maschine läuft noch die Version 1703 von Win10-Pro, nun steht ja 1709 an und ich war so schlau und habe gesagt "ok, laß jucken Kumpel"...  :D


Nachdem nun die ganze Prozedur mit runterladen und verarbeiten abgefrühstückt war, kam aber nach dem oligatorischen Reboot ein Bluescreen mit der Meldung "... ein Problem aufgetreten...Stillstandcode REFERENCE BY POINTER". (siehe Bild)


Also brav einen Neustart gemacht, dann konnte Windows nicht starten und neuer Bluescreen, nach erneutem Aus-Ein-Schalten reinstalliert er dann das alte Windows 1703 - und dann war's das...!  :-?


Häh, wie bitte, was mache ich falsch?!? Habe übrigens zusätzlich einen USB-Stick erstellt mit der 1709-Version (auch bootbar) und den Weg über das laufende Windows, dann vom Stick das Setup aufgerufen. Er fragt auch brav, ob alle Usersachen/Programme/Einstellungen erhalten bleiben sollen, beginnt loszurödeln und stoppt mit der Meldung, daß man Windows-10 nicht auf einem Stick installieren könne...  :'(

Und wieder HÄH, wieso auf den/einen Stick, bei allen anderen Maschinen, die ich bisher umgerüstet habe, läuft das Update (mit dem Erhalt aller Programme, Einstellungen usw.) über einen USB-Stick sofort in Richtung Platte einwandfrei...?!?


Ach so, noch zur Maschine:
Asrock AB350Pro4, neuestes BIOS 3.20, AMD Ryzen5-1600, 2x 8 GB DDR4-2400 RAM, RAID-Controller DawiControl DC624e, 1x RAID1 mit 2 SSD Samsung Evo-850 für's Betriebssystem, 1x RAID1 mit 2 HDD Samsung ST1500LM006 für Daten, je 1x 2 TB WD20EARX und 3 TB WD30EZRX (ebenso für Daten bzw. Backups) sowie je einmal BD-ROM und DVD-Writer (alles über onBoard SATA angeschlossen), GraKa ist eine GeForce GTX 750 Ti. Meines Wissens/Könnens nach sind alle Treiber, BIOS und sonstiges auf dem neuesten Stand...! 

Wie der gute Engländer sagt: watt nu?!?   :|
40
Fragen zu Windows / Druckerproblem unter Win7Pro
« Letzter Beitrag von sprotte am 18.11.17 um 21:11:03 »
Hallo Gemeinde und alle, die Ahnung haben :)

mein Problem ist wie aus heiterem Himmel da:

ich habe 3 Computer in einem Mini-Netzwerk verbunden, alle laufen unter Win7-Pro. An einem der Arbeitscomputer hängt lokal über USB2.0 ein Epson-Nadeldrucker LQ-300+II, der zusätzlich für die beiden anderen über's Netzwerk freigegeben wurde.

Nun wie gesagt "über jetzt auf gleich" druckt der Epson nicht mehr, weder am Computer, an dem er physikalisch hängt noch per Netzwerk von den anderen beiden aus. Und nein, es wurde (zwischen vorgestern=alles i.O. und gestern=nix geht mehr) nichts Neues eingespielt, auch keine Updates (weder Win- noch andere Programmupdates!), trotzdem passiert nix mehr, die Druckaufträge kommen an, der Epson tut so als ob er druckt (was er nicht wirklich macht!), dann sind die Druckjobs weg!  :-?

Nachdem ich den Drucker probeweise und wechselseitig an den anderen Computern lokal drangehängt hatte (mit genau dem Ergebnis/Problem wie oben beschrieben), war meine Idee, da ist entweder der Epson oder das Druckerkabel defekt. Also Druckerkabel getauscht - nix, das war es nicht! Da ich aber keinen "Ersatzdrucker" zur Hand habe, habe ich mein Notebook mit Win7-Pro (+ anschließend auch noch ein Tablet mit Win10-Pro) genommen, daran zur Gegenprobe den Epson angeschlossen und... es wird wie gewohnt gedruckt, Testseite bzw. Dokumente kommen korrekt raus!!! Na gut, dachte ich so in meinem Leichtsinn, da klemmte nur der Drucker (oder sonst was, schließlich sind die Maschinen auch nur Menschen...;))  und nun ist wieder alles ok.

Tja, der Mensch denkt... Das Problem tritt bei den drei Arbeitsmaschinen nach wie vor auf, keine kann den Drucker mehr zum Arbeiten bewegen. Habe nochmals sicherheitshalber alle Druckereinträge + Treiber gelöscht und neu installieren lassen, leider ohne Erfolg, auch ein Virencheck mit AntiVir und Kaspersky (von USB-Stick gebootet) hat nichts ergeben!

Also kurze Zusammenfassung: die drei Maschinen im Netzwerk (egal ob mit oder ohne Netzwerk) können nicht mehr über den Epson drucken, beide externen "Testmaschinen" laufen sofort mit dem Drucker wie es sein soll!?! :|

Was zur Hölle mache ich denn nur falsch, was kann ich noch probieren, an welcher Schraube kann ich noch drehen??? Bin im Augenblick völlig ratlos, so was habe ich in all meinen EDV-Jahrzehnten noch nicht erlebt!

Seiten: 1 2 3 [4] 5 6 7 8 ... 10